<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Celebrate the Holiday Season with Wisconsin Cheese - Gourmet NewsGourmet News</title>
<!-- Created by Artisteer v4.1.0.59861 -->
<meta name="viewport" content="initial-scale = 1.0, maximum-scale = 1.0, user-scalable = no, width = device-width">
<!--[if lt IE 9]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<link rel="stylesheet" href="http://www.gourmetnews.com/wp-content/themes/gnAugust2320131/style.css" media="screen" />
<link rel="pingback" href="http://www.gourmetnews.com/xmlrpc.php" />

<script type='text/javascript'>
var ct_ajaxurl = 'http://www.gourmetnews.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>

<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ideas for celebrating the Holiday Season with Wisconsin Cheese from the Wisconsin Milk Marketing Board."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.gourmetnews.com/celebrate-holiday-season-wisconsin-cheese/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Celebrate the Holiday Season with Wisconsin Cheese - Gourmet News" />
<meta property="og:description" content="Ideas for celebrating the Holiday Season with Wisconsin Cheese from the Wisconsin Milk Marketing Board." />
<meta property="og:url" content="http://www.gourmetnews.com/celebrate-holiday-season-wisconsin-cheese/" />
<meta property="og:site_name" content="Gourmet News" />
<meta property="article:tag" content="Wisconsin Milk Marketing Board" />
<meta property="article:section" content="Dairy" />
<meta property="article:published_time" content="2017-12-01T12:52:21+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Gourmet News &raquo; Feed" href="http://www.gourmetnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gourmet News &raquo; Comments Feed" href="http://www.gourmetnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gourmet News &raquo; Celebrate the Holiday Season with Wisconsin Cheese Comments Feed" href="http://www.gourmetnews.com/celebrate-holiday-season-wisconsin-cheese/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.gourmetnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.12"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.gourmetnews.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://www.gourmetnews.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='style.ie7.css-css'  href='http://www.gourmetnews.com/wp-content/themes/gnAugust2320131/style.ie7.css?ver=4.5.12' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='style.responsive.css-css'  href='http://www.gourmetnews.com/wp-content/themes/gnAugust2320131/style.responsive.css?ver=4.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.gourmetnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.gourmetnews.com/wp-content/themes/gnAugust2320131/jquery.js?ver=4.5.12'></script>
<script type='text/javascript' src='http://www.gourmetnews.com/wp-content/themes/gnAugust2320131/script.js?ver=4.5.12'></script>
<script type='text/javascript' src='http://www.gourmetnews.com/wp-content/themes/gnAugust2320131/script.responsive.js?ver=4.5.12'></script>
<link rel='https://api.w.org/' href='http://www.gourmetnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gourmetnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.gourmetnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p7yziE-2vZ' />
<link rel="alternate" type="application/json+oembed" href="http://www.gourmetnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gourmetnews.com%2Fcelebrate-holiday-season-wisconsin-cheese%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.gourmetnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gourmetnews.com%2Fcelebrate-holiday-season-wisconsin-cheese%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='header_link' href='http://www.gourmetnews.com/' /></head>
<body class="single single-post postid-9671 single-format-standard">

<div id="gn-main">
    <div class="gn-sheet clearfix">

<header class="gn-header clickable">


    <div class="gn-shapes">

            </div>




                
<div id="gn-flash-area">
                    <div id="gn-flash-container">
                    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="1025" height="256" id="gn-flash-object">
                        <param name="movie" value="http://www.gourmetnews.com/wp-content/themes/gnAugust2320131/images/flash.swf">
                        <param name="quality" value="high">
                    	<param name="scale" value="exactfit">
                    	<param name="wmode" value="transparent">
                    	<param name="flashvars" value="color1=0xFFFFFF&amp;alpha1=.22&amp;framerate1=33&amp;loop=false&amp;wmode=transparent">
                        <param name="swfliveconnect" value="true">
                        <param name="loop" value="false">
                        <!--[if !IE]>-->
                        <object type="application/x-shockwave-flash" data="http://www.gourmetnews.com/wp-content/themes/gnAugust2320131/images/flash.swf" width="1025" height="256">
                            <param name="quality" value="high">
                    	    <param name="scale" value="exactfit">
                            <param name="wmode" value="transparent">
                                                    	    <param name="flashvars" value="color1=0xFFFFFF&amp;alpha1=.22&amp;framerate1=33&amp;loop=false&amp;wmode=transparent">
                            <param name="swfliveconnect" value="true">
                            <param name="loop" value="false">
                        <!--<![endif]-->
                          	<div class="gn-flash-alt"><a href="http://www.adobe.com/go/getflashplayer"><img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Get Adobe Flash player"></a></div>
                        <!--[if !IE]>-->
                        </object>
                        <!--<![endif]-->
                    </object>
                    </div>
                    </div>

                    
</header>

<nav class="gn-nav">
    
<ul class="gn-hmenu menu-7">
	<li class="menu-item-2363"><a title="News">News</a>
	<ul>
		<li class="menu-item-6378"><a title="Regulatory Issues" href="http://www.gourmetnews.com/category/regulatory-issues/">Regulatory Issues</a>
		</li>
		<li class="menu-item-2281"><a title="Gourmet Newswire" href="http://www.gourmetnews.com/category/newswire/">Gourmet Newswire</a>
		</li>
		<li class="menu-item-2402"><a title="Gourmet Newswire Archive" href="http://us5.campaign-archive2.com/home/?u=e847038038cec9ad5784423ab&amp;id=f0230fd085">Gourmet Newswire Archive</a>
		</li>
		<li class="menu-item-249"><a title="This Month&#039;s Issue" href="http://osercommunicationsgroup.uberflip.com/i/893230-gourmet-news-november-2017">This Month&#8217;s Issue</a>
		</li>
		<li class="menu-item-361"><a title="About Us" href="http://www.gourmetnews.com/about/">About Us</a>
		</li>
	</ul>
	</li>
	<li class="menu-item-8018"><a title="Retailing News" href="http://www.gourmetnews.com/category/channel-business/">Retailing News</a>
	<ul>
		<li class="menu-item-5024"><a title="Retailer Profiles" href="http://www.gourmetnews.com/category/retailer-profiles/">Retailer Profiles</a>
		</li>
		<li class="menu-item-8019"><a title="Specialty Distributors &amp; Brokers" href="http://www.gourmetnews.com/category/channel-business/specialty-distributors-brokers/">Specialty Distributors &#038; Brokers</a>
		</li>
		<li class="menu-item-8020"><a title="Specialty Retailers" href="http://www.gourmetnews.com/category/channel-business/specialty-retailers/">Specialty Retailers</a>
		</li>
		<li class="menu-item-8021"><a title="Subscription Delivery Services" href="http://www.gourmetnews.com/category/channel-business/subscription-delivery-services/">Subscription Delivery Services</a>
		</li>
	</ul>
	</li>
	<li class="menu-item-2356"><a title="Gourmet Food" href="http://www.gourmetnews.com/category/gourmet-food/">Gourmet Food</a>
	<ul>
		<li class="menu-item-2364"><a title="Baked Goods" href="http://www.gourmetnews.com/category/gourmet-food/baked-goods/">Baked Goods</a>
		</li>
		<li class="menu-item-2365"><a title="Beverages" href="http://www.gourmetnews.com/category/gourmet-food/beverages-gourmet-food/">Beverages</a>
		<ul>
			<li class="menu-item-2366"><a title="Beer" href="http://www.gourmetnews.com/category/gourmet-food/beverages-gourmet-food/beer-beverages-gourmet-food/">Beer</a>
			</li>
			<li class="menu-item-2367"><a title="Coffee" href="http://www.gourmetnews.com/category/gourmet-food/beverages-gourmet-food/coffee-beverages-gourmet-food/">Coffee</a>
			</li>
			<li class="menu-item-2368"><a title="Drinking chocolate" href="http://www.gourmetnews.com/category/gourmet-food/beverages-gourmet-food/drinking-chocolate/">Drinking chocolate</a>
			</li>
			<li class="menu-item-2369"><a title="Juices" href="http://www.gourmetnews.com/category/gourmet-food/beverages-gourmet-food/juices/">Juices</a>
			</li>
			<li class="menu-item-2383"><a title="Sodas" href="http://www.gourmetnews.com/category/gourmet-food/beverages-gourmet-food/sodas/">Sodas</a>
			</li>
			<li class="menu-item-2384"><a title="Tea" href="http://www.gourmetnews.com/category/gourmet-food/beverages-gourmet-food/tea-beverages-gourmet-food/">Tea</a>
			</li>
			<li class="menu-item-2385"><a title="Wine &amp; Spirits" href="http://www.gourmetnews.com/category/gourmet-food/beverages-gourmet-food/wine-spirits/">Wine &#038; Spirits</a>
			</li>
		</ul>
		</li>
		<li class="menu-item-2370"><a title="Condiments and Sauces" href="http://www.gourmetnews.com/category/gourmet-food/condiments-and-sauces/">Condiments and Sauces</a>
		</li>
		<li class="menu-item-2371"><a title="Confections" href="http://www.gourmetnews.com/category/gourmet-food/confections-gourmet-food/">Confections</a>
		<ul>
			<li class="menu-item-2396"><a title="Chocolate" href="http://www.gourmetnews.com/category/supplement/chocolate-supplement/">Chocolate</a>
			</li>
		</ul>
		</li>
		<li class="menu-item-2372"><a title="Dairy" href="http://www.gourmetnews.com/category/gourmet-food/dairy-gourmet-food/">Dairy</a>
		</li>
		<li class="menu-item-2373"><a title="Frozen Desserts" href="http://www.gourmetnews.com/category/gourmet-food/frozen-desserts/">Frozen Desserts</a>
		</li>
		<li class="menu-item-2374"><a title="Fruit &amp; Vegtables" href="http://www.gourmetnews.com/category/gourmet-food/fruit-vegtables/">Fruit &#038; Vegtables</a>
		</li>
		<li class="menu-item-2375"><a title="Grains" href="http://www.gourmetnews.com/category/gourmet-food/grains-gourmet-food/">Grains</a>
		</li>
		<li class="menu-item-4110"><a title="Heat and Serve" href="http://www.gourmetnews.com/category/heat-and-serve-2/">Heat and Serve</a>
		</li>
		<li class="menu-item-2376"><a title="Jams &amp; Jelllies" href="http://www.gourmetnews.com/category/gourmet-food/jams-jelllies/">Jams &#038; Jelllies</a>
		</li>
		<li class="menu-item-2377"><a title="Meats and Poultry" href="http://www.gourmetnews.com/category/gourmet-food/meats-poultry/">Meats and Poultry</a>
		</li>
		<li class="menu-item-2397"><a title="Mixes" href="http://www.gourmetnews.com/category/supplement/mixes-supplement/">Mixes</a>
		</li>
		<li class="menu-item-2378"><a title="Oils &amp; Vinegars" href="http://www.gourmetnews.com/category/gourmet-food/oils-vinegars-gourmet-food/">Oils &#038; Vinegars</a>
		</li>
		<li class="menu-item-2398"><a title="Pasta &amp; Sauces" href="http://www.gourmetnews.com/category/supplement/pasta-sauces/">Pasta &#038; Sauces</a>
		</li>
		<li class="menu-item-2379"><a title="Pickles" href="http://www.gourmetnews.com/category/gourmet-food/pickles-gourmet-food/">Pickles</a>
		</li>
		<li class="menu-item-2380"><a title="Produce" href="http://www.gourmetnews.com/category/gourmet-food/produce-gourmet-food/">Produce</a>
		</li>
		<li class="menu-item-2381"><a title="Seafood" href="http://www.gourmetnews.com/category/gourmet-food/seafood-gourmet-food/">Seafood</a>
		</li>
		<li class="menu-item-2382"><a title="Snack Foods" href="http://www.gourmetnews.com/category/gourmet-food/snack-foods-gourmet-food/">Snack Foods</a>
		</li>
	</ul>
	</li>
	<li class="menu-item-2357"><a title="Global Cuisine" href="http://www.gourmetnews.com/category/global-cuisine/">Global Cuisine</a>
	<ul>
		<li class="menu-item-2358"><a title="American" href="http://www.gourmetnews.com/category/global-cuisine/american/">American</a>
		</li>
		<li class="menu-item-2359"><a title="Asian" href="http://www.gourmetnews.com/category/global-cuisine/asian/">Asian</a>
		</li>
		<li class="menu-item-2360"><a title="Greek" href="http://www.gourmetnews.com/category/global-cuisine/greek/">Greek</a>
		</li>
		<li class="menu-item-2361"><a title="Italian" href="http://www.gourmetnews.com/category/global-cuisine/italian/">Italian</a>
		</li>
		<li class="menu-item-2362"><a title="Latin" href="http://www.gourmetnews.com/category/global-cuisine/latin/">Latin</a>
		</li>
	</ul>
	</li>
	<li class="menu-item-2386"><a title="Special Diets" href="http://www.gourmetnews.com/category/special-diets/">Special Diets</a>
	<ul>
		<li class="menu-item-2389"><a title="Allergy Friendly" href="http://www.gourmetnews.com/category/special-diets/allergy-friendly/">Allergy Friendly</a>
		</li>
		<li class="menu-item-2388"><a title="All Natural" href="http://www.gourmetnews.com/category/special-diets/all-natural-special-diets/">All Natural</a>
		</li>
		<li class="menu-item-2390"><a title="Dairy Free" href="http://www.gourmetnews.com/category/special-diets/dairy-free/">Dairy Free</a>
		</li>
		<li class="menu-item-2391"><a title="Gluten Free" href="http://www.gourmetnews.com/category/special-diets/gluten-free-special-diets/">Gluten Free</a>
		</li>
		<li class="menu-item-2848"><a title="Halal" href="http://www.gourmetnews.com/category/special-diets/halal/">Halal</a>
		</li>
		<li class="menu-item-2392"><a title="Kosher" href="http://www.gourmetnews.com/category/special-diets/kosher-special-diets/">Kosher</a>
		</li>
		<li class="menu-item-2393"><a title="Low Calorie/Sugar-free" href="http://www.gourmetnews.com/category/special-diets/low-caloriesugar-free/">Low Calorie/Sugar-free</a>
		</li>
		<li class="menu-item-2394"><a title="Non GMO" href="http://www.gourmetnews.com/category/special-diets/non-gmo-special-diets/">Non GMO</a>
		</li>
		<li class="menu-item-2395"><a title="Organic" href="http://www.gourmetnews.com/category/special-diets/organic-special-diets/">Organic</a>
		</li>
		<li class="menu-item-2387"><a title="Vegetarian/Vegan" href="http://www.gourmetnews.com/category/special-diets/vegetarianvegan/">Vegetarian/Vegan</a>
		</li>
	</ul>
	</li>
	<li class="menu-item-150"><a title="Contact" href="http://www.gourmetnews.com/contact/">Contact</a>
	</li>
	<li class="menu-item-3205"><a title="Blog" href="http://www.gourmetnews.com/category/blog/">Blog</a>
	</li>
</ul>
 
    </nav>
<div class="gn-layout-wrapper">
                <div class="gn-content-layout">
                    <div class="gn-content-layout-row">
                        

<div class="gn-layout-cell gn-sidebar1"><div  id="image-14" class="gn-block widget widget_image  clearfix">
        <div class="gn-blockcontent"><div class="jetpack-image-container"><a target="_blank" href="http://osercommunicationsgroup.uberflip.com/i/893230-gourmet-news-november-2017"><img src="http://www.gourmetnews.com/wp-content/uploads/2017/10/GN11at-180.png" class="alignnone" width="180" height="231" /></a></div>
</div>
</div><div  id="image-38" class="gn-block widget widget_image  clearfix">
        <div class="gn-blockcontent"><div class="jetpack-image-container"><a href="http://oser.us5.list-manage1.com/subscribe?u=e847038038cec9ad5784423ab&#038;id=f0230fd085"><img src="http://www.gourmetnews.com/wp-content/uploads/2014/07/GNSubscribeButton.png" class="alignnone" /></a></div>
</div>
</div><div  id="image-51" class="gn-block widget widget_image  clearfix">
        <div class="gn-blockcontent"><div class="jetpack-image-container"><a target="_blank" href="http://www.gourmetnews.com/walking-sunshine-wow-dont-feel-good/"><img src="http://www.gourmetnews.com/wp-content/uploads/2017/08/SunshineNutCo-story-tag.png" class="alignnone" width="180" height="379" /></a></div>
</div>
</div><div  id="image-54" class="gn-block widget widget_image  clearfix">
        <div class="gn-blockcontent"><div class="jetpack-image-container"><img src="http://www.gourmetnews.com/wp-content/uploads/2017/08/black-line.png" class="alignnone" width="180" height="3" /></div>
</div>
</div></div>
                        <div class="gn-layout-cell gn-content">
							<article class="gn-post gn-article ">
                                                                                                <div class="gn-postcontent gn-postcontent-0 clearfix"><div class="navigation">
	<div class="alignleft">&laquo; <a href="http://www.gourmetnews.com/premium-brands-cater-convenience-channel/" title="Premium Brands Cater to Convenience Channel" rel="prev">Premium Brands Cater to Convenience Channel</a></div>
	<div class="alignright"></div>
 </div></div>


</article>
		<article id="post-9671"  class="gn-post gn-article  post-9671 post type-post status-publish format-standard hentry category-dairy-gourmet-food category-featured-stories category-general-news category-gourmet-food category-newswire tag-wisconsin-milk-marketing-board">
                                <h1 class="gn-postheader">Celebrate the Holiday Season with Wisconsin Cheese</h1>                                                <div class="gn-postheadericons gn-metadata-icons"><span class="gn-postdateicon"><span class="date">Published</span> <span class="entry-date" title="12:52 pm">December 1, 2017</span></span></div>                <div class="gn-postcontent gn-postcontent-0 clearfix"><p>Whether in a cheeseball, on a cheese board, in a fondue pot, or wrapped in a gift basket, Wisconsin cheese can make all your holiday festivities delicious. The new Holiday issue of <a href="http://email.prnewswire.com/wf/click?upn=OGyqxISbBR7eCdcBlrP5-2Bhk57jnfp3cqJ-2B2CIwQBSKFjJhUL9WLK92YAi4gwjFcO7Iz013wmviyh1L2m56BJNKzFwrMmdLaqEolhTUN7FmsxZ0WOeplEF1BmA1dkvBjauTXKmba3P0vGrKyP-2FIHkMSgqbxZD-2FYr8Zx8W-2FabBqLz1PvwuG-2ByV7PF7mHAvM3xC1IApQxu9X8-2F0iEuXOMu2dHRWOq0-2BIDswigO35ucOh6F6mzJbPSyXgdD1jvwQYe-2F8-2FV9NSi5agsbk2uFF30W1Ig-3D-3D_hsRZnmUaBLHczQmFJ1Bu-2FGw0g96lyabF4QlFzx-2F80hO7ct-2F8IjqIgSYOqxf94SWzolRvzZ9xP-2Fc5k-2B2VpFQNFZNeimr3X-2BSJMGDeWVkOjPpwPJSrFD7mPfWKh7UghEYKvE7HU6EMcT-2FGIX6vXfKenwybZG3-2FEEz2PyuD9Amz6wGHiITB1K-2FWfkULTOhI0Ndxn5J9L-2BDlcKqK-2B9jc-2B-2BSWRFksXEq6-2FbKbKm1xsncYHOE7rSqNF3s0u0NDZX6uHvq3WlD-2FZAUj8Xes1hPdgne1jBvRDY6Tz8KNbnf3LepCw-2FWnvvJaR9XIyGJSFDPg5t8v"><u><em>Grate. Pair. Share</em></u></a><u><em>.</em></u>, a free online magazine from the <a href="http://email.prnewswire.com/wf/click?upn=OGyqxISbBR7eCdcBlrP5-2Bhk57jnfp3cqJ-2B2CIwQBSKFjJhUL9WLK92YAi4gwjFcO7Iz013wmviyh1L2m56BJNKzFwrMmdLaqEolhTUN7FmsxZ0WOeplEF1BmA1dkvBjauTXKmba3P0vGrKyP-2FIHkMSgqbxZD-2FYr8Zx8W-2FabBqLz1PvwuG-2ByV7PF7mHAvM3xC1IApQxu9X8-2F0iEuXOMu2dIS4nnVEWKlOJkCyde-2BOATB8L3NH-2FfEQB3By2mUQvWqLDTx1ylsaVQy6qWmD3Qt4qQ-3D-3D_hsRZnmUaBLHczQmFJ1Bu-2FGw0g96lyabF4QlFzx-2F80hO7ct-2F8IjqIgSYOqxf94SWzolRvzZ9xP-2Fc5k-2B2VpFQNFZNeimr3X-2BSJMGDeWVkOjPpwPJSrFD7mPfWKh7UghEYKvE7HU6EMcT-2FGIX6vXfKenwybZG3-2FEEz2PyuD9Amz6wEehKFOjiwe23tkPYDZ94OA0ZQgObWxtxCl8ND1QAr9JOxrONw0922KpqcZx6-2BnF1T2Hml-2FUDegcMK8TQLNGeKwHnahcTB3xLwp8XLOf8b8loHpPlRStzfxz5xd6IdIiUe-2BQ1Ssni07JaPjwU3hscGk"><u>Wisconsin Milk Marketing Board</u></a> (WMMB), is filled with ways to share the gift of Wisconsin cheese with everyone you love this season.</p>
<p>For those still looking for the perfect gift, this issue showcases the makers of five unique Wisconsin cheese gift sets perfect for any Wisconsin cheese lover in your life.</p>
<p>In addition, it highlights 12 ways Wisconsin cheese can make every day feel like a holiday with tips for making 3D cheese boards and cheeseballs, flavorful desserts like Coffee and Donut Truffles and Parmesan Saltine Toffee, and festive pairings like Hook’s 15-year cheddar with a Maple Rye Manhattan.</p>
<p>“This issue celebrates the joy Wisconsin cheese can add to any holiday gathering,” said Suzanne Fanning, WMMB Vice President, Marketing Communications. “With tons of great gift ideas, recipes and pairings, this issue will give you lots of inspiration for ways to enjoy the taste of Wisconsin’s award-winning cheeses all season long.”</p>
<p>The Holiday issue of <em>Grate. Pair. Share.</em> also makes cooking for a crowd simple with easy to follow recipe videos from WMMB’s <em>Wisconsin To Table</em> video series. Learn how to make an eye-catching <a href="http://email.prnewswire.com/wf/click?upn=OGyqxISbBR7eCdcBlrP5-2Bhk57jnfp3cqJ-2B2CIwQBSKFjJhUL9WLK92YAi4gwjFcO7Iz013wmviyh1L2m56BJNKzFwrMmdLaqEolhTUN7FmsxZ0WOeplEF1BmA1dkvBjauTXKmba3P0vGrKyP-2FIHkMSgqbxZD-2FYr8Zx8W-2FabBqLz1PvwuG-2ByV7PF7mHAvM3xC1IApQxu9X8-2F0iEuXOMu2dEDgaUPcAiF2GM5zGHlkZD2EzTHMq9rVjig30e7OtGjWIFvU3qPfn9HxGkLUXO3mVQ-3D-3D_hsRZnmUaBLHczQmFJ1Bu-2FGw0g96lyabF4QlFzx-2F80hO7ct-2F8IjqIgSYOqxf94SWzolRvzZ9xP-2Fc5k-2B2VpFQNFZNeimr3X-2BSJMGDeWVkOjPpwPJSrFD7mPfWKh7UghEYKvE7HU6EMcT-2FGIX6vXfKenwybZG3-2FEEz2PyuD9Amz6wHLSDv0oQdXpzzW8myXFvyQuRJRYORDPkqv4xCKoUX7Wq13D66oYRxzgcSDmHGZg6vHHvtIgrl964aHuysA0Df9g6PNMPntlgTnGSx632E6pFqZ9vuTUpb4AFiuEhuoD5HZ2cIbXRK0LT8FEdyBEtfa"><u>Brie Torte</u></a>, creamy <a href="http://email.prnewswire.com/wf/click?upn=OGyqxISbBR7eCdcBlrP5-2Bhk57jnfp3cqJ-2B2CIwQBSKFjJhUL9WLK92YAi4gwjFcO7Iz013wmviyh1L2m56BJNKzFwrMmdLaqEolhTUN7FmsxZ0WOeplEF1BmA1dkvBjauTXKmba3P0vGrKyP-2FIHkMSgqbxZD-2FYr8Zx8W-2FabBqLz1PvwuG-2ByV7PF7mHAvM3xC1IApQxu9X8-2F0iEuXOMu2dELEDWtd2jy0HruWuPEBGWUO8gPJWaYdWSImYKEqiXVTRQ0fD9hqSyOQlgqYim-2FhyA-3D-3D_hsRZnmUaBLHczQmFJ1Bu-2FGw0g96lyabF4QlFzx-2F80hO7ct-2F8IjqIgSYOqxf94SWzolRvzZ9xP-2Fc5k-2B2VpFQNFZNeimr3X-2BSJMGDeWVkOjPpwPJSrFD7mPfWKh7UghEYKvE7HU6EMcT-2FGIX6vXfKenwybZG3-2FEEz2PyuD9Amz6wG4MuTyuVKuSNfQVyC165wsuZ3AzusxeF49CsDbtKYNE5wIRzp1vIok-2F3p7PpcuVh8lYb4bUX2ZV5E68UZ15z2o4Xthdfz7idX57QEwABxheO1riys9hCvTZZbQcZru0ACFrK0h-2BplzPoC73R-2FamUa1"><u>Cauliflower &amp; Asiago Soup</u></a>, a decadent <a href="http://email.prnewswire.com/wf/click?upn=OGyqxISbBR7eCdcBlrP5-2Bhk57jnfp3cqJ-2B2CIwQBSKFjJhUL9WLK92YAi4gwjFcO7Iz013wmviyh1L2m56BJNKzFwrMmdLaqEolhTUN7FmsxZ0WOeplEF1BmA1dkvBjauTXKmba3P0vGrKyP-2FIHkMSgqbxZD-2FYr8Zx8W-2FabBqLz1PvwuG-2ByV7PF7mHAvM3xC1IApQxu9X8-2F0iEuXOMu2dBRnnA3eYAPDQjdvwnrEYgzbXJZzP3CA5o24U1PtkU9xlDVuOqFVOhJ3N-2BrcYO1yYQ-3D-3D_hsRZnmUaBLHczQmFJ1Bu-2FGw0g96lyabF4QlFzx-2F80hO7ct-2F8IjqIgSYOqxf94SWzolRvzZ9xP-2Fc5k-2B2VpFQNFZNeimr3X-2BSJMGDeWVkOjPpwPJSrFD7mPfWKh7UghEYKvE7HU6EMcT-2FGIX6vXfKenwybZG3-2FEEz2PyuD9Amz6wFKhGmX6JftBKzpb09yRJBJk6ggknjmErVVK6GjucuEm2TZMoYx2iKPoXnNVvVr35KpUqPSAHi-2BdQDwrOFlxAlnKGxRfzcsyAooR5GsggudBNO002RxykvSyhFMU4bBMIotJ61MMkjxdMfnVrFeLptR"><u>Chocolate Caramel Mascarpone Tart</u></a> and much more.</p>
<p>Visit <a href="http://email.prnewswire.com/wf/click?upn=OGyqxISbBR7eCdcBlrP5-2Bhk57jnfp3cqJ-2B2CIwQBSKFjJhUL9WLK92YAi4gwjFcO7Iz013wmviyh1L2m56BJNKzFwrMmdLaqEolhTUN7FmsxZ0WOeplEF1BmA1dkvBjauTXKmba3P0vGrKyP-2FIHkMSgqbxZD-2FYr8Zx8W-2FabBqLz1PvwuG-2ByV7PF7mHAvM3xC1IApQxu9X8-2F0iEuXOMu2dAQ1fma7aFYB0mt2K4ZYjhJ7wttZkMnNIkOgce9gRok1G7Yy0GHXzNFg-2B7cc0HwlzA-3D-3D_hsRZnmUaBLHczQmFJ1Bu-2FGw0g96lyabF4QlFzx-2F80hO7ct-2F8IjqIgSYOqxf94SWzolRvzZ9xP-2Fc5k-2B2VpFQNFZNeimr3X-2BSJMGDeWVkOjPpwPJSrFD7mPfWKh7UghEYKvE7HU6EMcT-2FGIX6vXfKenwybZG3-2FEEz2PyuD9Amz6wHuEgZjB9X8g-2BdvKksbMT3jNmDNBfHFMmjpHSW5sXrGD9ZPPX-2BDykVMnhYUdFtevbdW3C4F9M4kqNvWEm7ij0HMgYj9gfFNCEWZfHGypW-2FZAH2gC589Afw8PZhysmhkYMlP0UN7esdJZyW-2BB9uCBvIK"><u>GratePairShare.com</u></a> to see the new Holiday issue of <em>Grate. Pair. Share.</em> and watch the latest videos from the <em>Wisconsin To Table</em> video series.</p>
</div>


</article>
				<div class="gn-content-layout">
    <div class="gn-content-layout-row">
                    <div class="gn-layout-cell gn-layout-cell-size2">
               	<article id="text-4"  class="gn-post gn-article  widget widget_text">
                                                                                                <div class="gn-postcontent gn-postcontent-0 clearfix">			<div class="textwidget"><iframe class="mixedContent" frameborder="0" border="0" width="300" height="230" style="overflow:hidden;border:0;width:300px;height:230px;background:#FFFFFF" background="#FFFFFF" src="http://osercommunicationsgroup.uberflip.com/read/embed_mini/32558/880421?miniPop=false&alwaysCover=false&miniTitle=The%20Cheese%20Guide%20Fall%202017&miniColor=333333&miniLinkToTitle=false&miniUrl=&miniBg=FFFFFF&hideBg=false&width=300&height=230&sharing=true"></iframe></div>
		</div>


</article>
		<article id="text-7"  class="gn-post gn-article  widget widget_text">
                                                                                                <div class="gn-postcontent gn-postcontent-0 clearfix">			<div class="textwidget"><iframe class="mixedContent" frameborder="0" border="0" width="300" height="230" style="overflow:hidden;border:0;width:300px;height:230px;background:#FFFFFF" background="#FFFFFF" src="http://osercommunicationsgroup.uberflip.com/read/embed_mini/32558/863385?miniPop=false&alwaysCover=false&miniTitle=Naturally%20Healthy%20at%20Expo%20East%202017&miniColor=333333&miniLinkToTitle=false&miniUrl=&miniBg=FFFFFF&hideBg=false&width=300&height=230&sharing=true"></iframe></div>
		</div>


</article>
	            </div>
                    <div class="gn-layout-cell gn-layout-cell-size2">
               	<article id="text-8"  class="gn-post gn-article  widget widget_text">
                                                                                                <div class="gn-postcontent gn-postcontent-0 clearfix">			<div class="textwidget"><iframe class="mixedContent" frameborder="0" border="0" width="300" height="230" style="overflow:hidden;border:0;width:300px;height:230px;background:#FFFFFF" background="#FFFFFF" src="http://osercommunicationsgroup.uberflip.com/read/embed_mini/32558/866424?miniPop=false&alwaysCover=false&miniTitle=Oli%20e%20Aceti%202017&miniColor=333333&miniLinkToTitle=false&miniUrl=&miniBg=FFFFFF&hideBg=false&width=300&height=230&sharing=true"></iframe></div>
		</div>


</article>
		<article id="text-9"  class="gn-post gn-article  widget widget_text">
                                                                                                <div class="gn-postcontent gn-postcontent-0 clearfix">			<div class="textwidget"><iframe class="mixedContent" frameborder="0" border="0" width="300" height="230" style="overflow:hidden;border:0;width:300px;height:230px;background:#FFFFFF" background="#FFFFFF" src="http://osercommunicationsgroup.uberflip.com/read/embed_mini/32558/754197?miniPop=false&alwaysCover=false&miniTitle=Gourmet%20News%202017%20Buyers%20Guide&miniColor=333333&miniLinkToTitle=false&miniUrl=&miniBg=FFFFFF&hideBg=false&width=300&height=230&sharing=true"></iframe></div>
		</div>


</article>
	            </div>
            </div>
</div>

                        </div>
                        

<div class="gn-layout-cell gn-sidebar2"><div  id="text-10" class="gn-block widget widget_text  clearfix">
        <div class="gn-blockcontent">			<div class="textwidget">Find it HERE first!</div>
		</div>
</div><div  id="vmenuwidget-2" class="gn-block widget vmenu  clearfix">
        <div class="gn-blockcontent">
<ul>
	<li class="menu-item-9179"><a title="All Things Cheese" href="http://www.gourmetnews.com/category/gourmet-food/dairy-gourmet-food/">All Things Cheese</a>
	</li>
	<li class="menu-item-9180"><a title="Oils &amp; Vinegars" href="http://www.gourmetnews.com/category/gourmet-food/oils-vinegars-gourmet-food/">Oils &#038; Vinegars</a>
	</li>
	<li class="menu-item-9181"><a title="Gluten Free" href="http://www.gourmetnews.com/category/special-diets/gluten-free-special-diets/">Gluten Free</a>
	</li>
	<li class="menu-item-9182"><a title="Kosher" href="http://www.gourmetnews.com/category/special-diets/kosher-special-diets/">Kosher</a>
	</li>
	<li class="menu-item-9183"><a title="Halal" href="http://www.gourmetnews.com/category/special-diets/halal/">Halal</a>
	</li>
</ul>
</div>
</div><div  id="search-2" class="gn-block widget widget_search  clearfix">
        <div class="gn-blockcontent"><form class="gn-search" method="get" name="searchform" action="http://www.gourmetnews.com/">
	<input name="s" type="text" value="" />
	<input class="gn-search-button" type="submit" value="" />
</form></div>
</div><div  id="image-55" class="gn-block widget widget_image  clearfix">
        <div class="gn-blockcontent"><div class="jetpack-image-container"><a href="http://www.gourmetnews.com/barney-butter-packs-school-lunches/"><img src="http://www.gourmetnews.com/wp-content/uploads/2017/08/Barney-Butter-POS-caddy-story-tag.png" class="alignnone" width="180" height="313" /></a></div>
</div>
</div><div  id="image-13" class="gn-block widget widget_image  clearfix">
        <div class="gn-blockcontent"><div class="jetpack-image-container"><img src="http://www.gourmetnews.com/wp-content/uploads/2013/10/News-Feed-header.png" class="alignnone" width="180" height="45" /></div>
</div>
</div><div  id="twitter_timeline-3" class="gn-block widget widget_twitter_timeline  clearfix">
        <div class="gn-blockheader">
            <div class="t">Follow me on Twitter</div>
        </div><div class="gn-blockcontent"><a class="twitter-timeline" data-widget-id="452140413546008576" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-chrome="noheader nofooter noscrollbar" width="250" height="300" lang="EN">My Tweets</a></div>
</div></div>
                    </div>
                </div>
            </div><footer class="gn-footer"><div class="gn-center-wrapper"><div class="gn-center-inner"><div class="gn-widget widget widget_image gn-footer-text" id="image-47" ><div class="gn-widget-content"><div class="jetpack-image-container"><a href="https://www.youtube.com/channel/UCae5sImhJ7haLojgj8ZNUSg"><img src="http://www.gourmetnews.com/wp-content/uploads/2016/07/W_Baner_325x200_USA_2.jpg" class="alignnone" width="325" height="200" /></a></div>
</div></div></div></div><div class="clearfix"> </div><div class="gn-footer-text">
<p><a href="http://www.gourmetnews.com/feed/" class="art-rss-tag-icon" title="Gourmet News RSS Feed" style="float: left; line-height: 0px;"></a></p>
<p><a href="http://www.gourmetnews.com/contact">Contact</a> | <a href="http://www.gourmetnews.com/about">About Us</a></p>
<p>Copyright © 2017. All Rights Reserved.</p>
</div>
</footer>

    </div>
    <p class="gn-page-footer">
        <span id="gn-footnote-links">Theme by <a href="http://www.slacksites.com" target="_blank">Erik Slack</a>.</span>
    </p>
</div>



<div id="wp-footer">
	<script async type='text/javascript' src='http://www.gourmetnews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.69'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1293540918", "0");</script>	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.gourmetnews.com/wp-includes/js/comment-reply.min.js?ver=4.5.12'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gourmetnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.12'></script>
<script type='text/javascript' src='http://www.gourmetnews.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.gourmetnews.com/wp-includes/js/wp-embed.min.js?ver=4.5.12'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'111673200',post:'9671',tz:'-7',srv:'www.gourmetnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '111673200', '9671' ]);
</script>
	<!-- 45 queries. 1.202 seconds. -->
</div>
<script async type='text/javascript' src='http://www.gourmetnews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.69'></script>
</body></html>

